Dein Betriebssystem wird nicht mehr unterstützt

Dein Gerät scheint eine ältere Version des Betriebssystems zu verwenden, die von Numbrs nicht mehr unterstützt wird.

Voraussetzungen:

  • iOS 11.0 oder höher.
  • Android 5.0 oder höher.

Was Du machen kannst:

  • Schaue in den Einstellungen Deines Geräts nach Updates.
  • Sollte kein Update verfügbar sein, kannst du Numbrs zwar herunterladen, jedoch leider nicht von unserem Empfehlungsprogramm profitieren.